[nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Voir le sujet précédent Voir le sujet suivant Aller en bas

default [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par nicolas-e le Jeu 28 Fév 2013 - 22:04

Bonjour à tous,

Je suis propriétaire un vivaro 2.0 cdti (minibus) équipé du moteur M9R comme les laguna 3.
J'ai survoler les 10 pages de problèmes moteur sur ce forum sans trouver réponse à mon problème....

Donc voilà mon problème :
D'un coup, le camion c'est mis à faire des micro coupures à l'accélération, à coup à l'accélération.
Voyant stop et moteur glignotant ...
Sinon, pas de perte de puissance. Le camion semble marcher normalement, mais dans les phases d'accélération, celle ci n'est pas régulière, sacadée.
Le phénomène semble s'emplifier.

Passage chez renault à la valise :
. le clip ne reconnait pas les calculateurs du Vivaro ... (et opel non plus, c'est pas gagné)
. diag multi marque : un seul défaut : bougie de préchauffe.

Le défaut a été effacé, et les voyants se sont éteind, mais les microcoupures toujours présente (coupure très courte, les passagers ne s'en rendaient même pas compte ....). Une semaine plus tard, les voyants se sont ralumés.

Je vai donc changer la bougie défaillante sans trop y croire, et quite à faire de la place pour accéder aux bougies (vive les capos de camionnettes), que puis je regarder ?
Je controlerais bien le capteur d'arbre à came (il me semble que c'est lui qui pilote l'injection, et çà expliquerais qu'il n'y ai pas de défauts ...) et de vilmebrequin, la vanne EGR (même si je pense que la vanne EGR ne ferait pas d'à coup)

Avez vous des idées ?

Merci d'avance

Bonne soirée

Nicolas
avatar
nicolas-e

authentique


authentique

Nombre de messages : 3
Localisation : Ambert 63
Date d'inscription : 21/02/2013

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par Keitaro le Ven 1 Mar 2013 - 10:16

Bonjour,

Je ne pourrai pas t'aider sur des questions aussi techniques, mais bon courage. wink
avatar
Keitaro

initiale


initiale

Nombre de messages : 1674
Localisation : Les Cévennes Gardoises
Profession : Employé
Date d'inscription : 30/05/2012

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par gilles02310 le Ven 1 Mar 2013 - 10:25

Salut un capteur de pression ou une electrovanne de régulation de turbo peut aussi provoquer ce genre de symptôme.


Modérateur Forum Laguna 3

avatar
gilles02310

modérateur


modérateur

Nombre de messages : 2612
Localisation : Nogent l'Artaud (02)
Profession : Mécanicien poids lourds
Date d'inscription : 30/03/2010

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par nicolas-e le Ven 1 Mar 2013 - 12:49

Bonjour,

Merci pour ces réponses rapides.

Sans clip, comment controler ces cellules :
- pour capteur vilebrequin et arbre à came, on trouve sur internet des valeurs de résistance débranche pour le 1.9DCi, je peux partir sur celle ci ? ou quelqu'un a les bonnes valeurs ?
- commebt tester l'ectrovanne de régulation du turbo ?

Encore une fois, merci d'avance

Nicolas
avatar
nicolas-e

authentique


authentique

Nombre de messages : 3
Localisation : Ambert 63
Date d'inscription : 21/02/2013

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par olivero54 le Sam 2 Mar 2013 - 21:52

Bonjour, j'ai déplacé ton sujet ici sachant que ton véhicule n'est pas une laguna.



Administrateur Forum Laguna 3
avatar
olivero54

admin


admin

Nombre de messages : 5930
Localisation : Nancy
Date d'inscription : 11/05/2009

http://www.forumlaguna3.com/

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par nicolas-e le Sam 9 Mar 2013 - 19:21

Bonjour,

Voilà quelques new du week end ...

Après passage au clip ....

plusieurs défauts :


Détails du défaut injecteur :


Relevé des retours d'injecteurs :


Test du système d'injection :


Test des cylindres :


Le test du système d'injection me met le doute, mais compte tenu des valeurs de retour de gazole et de tout le reste, je dirai bien que l'injecteur 3 est HS ?

Qu'en pensez vous ?

Merci d'avance

Nicolas
avatar
nicolas-e

authentique


authentique

Nombre de messages : 3
Localisation : Ambert 63
Date d'inscription : 21/02/2013

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par sigmamima le Sam 9 Mar 2013 - 21:40

Je n'y connais pas GD chose mais logiquement il y aurait un prob sur le numéro 3.
Les spécialistes ne sont pas loin et vont expliquer, d'autant que je n'ai pas de clip pour la mienne :-(
avatar
sigmamima

GT


GT

Nombre de messages : 160
Localisation : Oise
Profession : AM
Date d'inscription : 31/10/2012

Revenir en haut Aller en bas

default Re: [nicolas-e] Problème injection M9R 2.0 dci - à coups à l'accélération

Message par daytona73 le Sam 10 Déc 2016 - 0:59

Bonjour,

Petit déterrage, ça peut servir...

Problème identifié sur Trafic Vivaro et Primastar équipé du M9R

Corrosion des injecteurs par l'introduction d'eau dans les puits de ces derniers dû à une mauvaise étanchéité de l'auvent juste sous la baie de pare brise...

Remplacement des 4 injecteurs (bonne chance pour les extraire si vous n'avez pas l'outil) et faire un joint silicone à la jonction auvent baie de pare brise

Prise en charge partielle au cas par cas chez Renault, pour Opel et Nissan je ne sais pas

avatar
daytona73

GT


GT

Nombre de messages : 157
Date d'inscription : 27/11/2016

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum